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PPrraakkaattaa  
Linux merupakan salah satu sistem operasi seperti Unix yang 'free'. Buku ini berisi petunjuk singkat 
pemakaian beberapa aplikasi pada Linux. Di dalamnya termasuk sekilas Linux, desktop KDE, 
OpenOffice (office suite), MrProject (software untuk managemen proyek), Mozilla (tak sekedar web 
browser), dan Ximian Evolution (Personal Information Manager). 

Buku ini bukanlah petunjuk yang lengkap dan komprehensif, ini lebih ditujukan sebagai penuntun 
pertama khususnya bagi pengguna Windows yang ingin mencicipi Linux. Untuk mencoba 
merasakan Linux, anda dapat menggunakan Knoppix versi 3.2 edisi Maret 2003, dimana apa yang 
ada dalam buku ini dapat diterapkan, kecuali MrProject yang tidak terdapat pada Knoppix tersebut. 

Belajar program komputer jauh lebih baik jika langsung mencoba, dan jangan takut untuk mencoba. 
Mudah-mudahan buku ini bermanfaat. 

 

Widoyo 
Bandung 
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MMeennggeennaall  LLiinnuuxx  

Apa Itu Linux? 
Linux adalah sistem operasi gratis bertipe Unix yang awalnya dibuat oleh Linuz Torvalds dengan 
bantuan dari pengembang software se penjuru dunia. Linux adalah implementasi POSIX secara 
mandiri dan termasuk multitasking secara nyata, virtual memori, shared library, demand loading, 
dan penanganan memori yang baik, jaringan TCP/IP, 
dan penampilan lain yang konsisten dengan sistem 
Unix. Dibangun dengan lisensi GNU General Public 
License, sehingga kode sumber untuk Linux tersedia 
secara bebas untuk semua orang. 

10 Alasan Kenapa Linux 
Adalah Sistem Operasi Terbaik 

• Di dalam distribusi Linux terdapat software-software berharga jutaan Rupiah yang gratis 
atau beberapa ribu rupiah untuk kemasan CDnya. 

• Sistem operasi yang lengkap yang : 

 Stabil - aplikasi yang crash tidak menyebabkan sistem operasi Down 

 Reliable - Server Linux sudah biasa hidup dalam jangka waktu RATUSAN hari, 
dibanding Windows yang perlu diReboot secara berkala 

 Secara Ekstrim Sangat Bermanfaat 

• Dilengkapi dengan puluhan lingkungan pengembangan aplikasi, termasuk C, C++, Fortran, 
Ada, toolkit seperti Qt dan beberapa bahasa script semacam Perl, Python, Awk, dan sed. 
Kompiler C pada Windows harganya lebih dari 1000 Dolar Amerika 

• Fasilitas jaringan yang istimewa, memungkinkan untuk berbagi CPU 

• Lingkungan yang ideal untuk menjalankan server, seperti Web Server, FTP Server, 
Authentication Server dan sebagainya 

• Tersedia pula software komersial, jika kebutuhan tidak terpenuhi dengan software yang 
gratis 

• Sistem operasi yang mudah untuk diupgrade 

• Mendukung banyak prosesor sebagai standar 

• Multi-Tasking yang nyata; memungkinkan untuk menjalankan lebih dari satu program pada 
waktu yang sama 

• Sistem GUI (window) yang disebut X yang istimewa, ekivalen dengan Windows namun 

Linux adalah sistem operasi bebas 
(free) bertipe Unix 
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sangat mudah untuk dikastemisasi 

Open Source 
Konsep Open Source ini sudah ada sejak tahun 1984, yaitu dengan adanya GNU Project yang 
disponsori oleh Free Software Foundation (FSF). GNU Project bertujuan untuk menyediakan sistem 
operasi seperti Unix yang "free" : GNU system. Free dalam arti kebebasan bukan dalam konteks 
harga. Free software dalam arti kebebasan user untuk menjalankan, menyalin, mengedarkan, 
mempelajari, mengubah software untuk memperbaiki. Varian dari sistem operasi GNU adalah 
penggunaan yang luas dari Linux sebagai kernel. Sistem ini secara singkatnya disebut Linux, dan 
nama yang lebih lengkapnya adalah GNU/Linux System. Ada banyak software yang kemudian 
masuk dalam GNU Software Directory. 

Software-software dari GNU ini umumnya berlisensi GNU GPL (GNU Public License). Lisensi 
GNU GPL ini memberikan keleluasaan kepada siapapun untuk menggunakan, mendistribusikan, 
mempelajari, dan merubah kode sumber. Lisensi ini juga memungkinkan kepada siapapun untuk 
mengambil sebagian atau seluruh dari kode sumber 
untuk digunakan dalam software lainnya.  

Software dari hasil modifikasi tersebut juga boleh 
untuk dijual dengan syarat lisensi dari software 
tersebut tetap harus GNU GPL. Ini menunjukkan 
bahwa lisensi ini melarang seseorang untuk 
memperoleh hak patent untuk pribadi atas software 
yang dibuat dengan lisensi GPL. 

Distribusi Linux 
Untuk memudahkan kepada para pemakai Linux, telah banyak berdiri perusahaan software yang 
mengemas software-software dari GNU untuk membuat Distribusi Linux. Untuk ini kita mengenal 
Slackware, RedHat, Linux Mandrake, Debian GNU/Linux, SuSE, Corel Linux, Trustix Merdeka dan 
masih banyak lagi. Masing-masing distribusi Linux memiliki target pasar sendiri-sendiri, mereka 
juga berusaha untuk semakin memudahkan user, dari masalah instalasi, penggunaan, dan perawatan. 
Tetapi pada dasarnya mereka mengambil dari sumber yang sama.  

Setiap distribusi Linux biasanya dijual dengan harga tertentu, apa yang mereka jual sebenarnya 
bukan softwarenya, tetapi usaha untuk mengemasnya, baik fisik maupun softwarenya. Setiap 
distribusi Linux biasanya juga menyediakan versi yang berlisensi GPL, untuk ini biasanya kita harus 
mendownload.  

Dalam distribusi Linux umumnya telah lengkap software-software yang ada didalamnya. Meliputi 
untuk fungsi-fungsi server dan desktop. Sebagai contoh distribusi Linux Mandrake 8.2 di dalamnya 
telah terdapat aplikasi untuk GUI (Gnome, KDE), 
aplikasi Office (Gnome Office, KOffice), PIM 
(Evolution), Database server (MySQL, PostgreSQL), 
Web server (Apache), web scripting (PHP, Perl), 
software development tools (Make, GCC, Perl, Python, 
Ada, LISP, Glade, KDevelop, QtDesigner), aplikasi 
web (php Groupware, phpNuke) dan ratusan aplikasi 
lain yang dikemas dalam 3 CD. 

GNU Project: menyediakan sistem 
operasi seperti Unix yang “free”. Free 
dalam arti kebebasan, BUKAN dalam 
konteks harga. 

Dalam distribusi Linux telah berisi 
software-software lengkap, dari 
software aplikasi perkantoran, 
pemrograman,  hingga software untuk 
server. 
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DDeesskkttoopp  LLiinnuuxx  

 

 

Ada berbagai variasi program untuk desktop pada Linux. Desktop ini memberikan fungsi dan 
tampilan untuk kemudahan dan kenyamanan pengoperasian komputer. Desktop Linux yang cukup 
terkenal dan banyak digunakan antara lain KDE dan Gnome. 

Hampir semua distribusi Linux menyertakan kedua Desktop Manager tersebut. Beberapa distribusi 
menggunakan KDE sebagai default Desktop Manager, seperti Linux Mandrake, Knoppix. Sedang 
yang lainnya menggunakan Gnome sebagai default Desktop Manager, seperti RedHat. 

Setiap Desktop Manager juga membawa kubu aplikasi masing-masing, karena kedua Desktop 
Manager tersebut masing-masing membawa library aplikasi dan fasilitas masing-masing. 

 

 

KDE 
Pada dasarnya KDE terdiri dari beberapa bagian penting, yaitu : 

• Panel, berada pada bagian bawah layar, digunakan untuk menjalankan aplikasi dan pergantian 
antar virtual desktop. Hal paling penting di sini adalah adanya K menu, yang tampil berupa 
yang menampilkan menu aplikasi untuk dijalankan ketika diklik. 

• Taskbar, pada dasarnya menempel pada Panel, digunakan untuk pergantian aplikasi yang sedang 
jalan. 

· Desktop, dimana file-file dan direktori yang sering digunakan biasa ditempatkan. KDE secara 
default diset memiliki 4 desktop. 
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Gambar 1 KDE Desktop 

Konqueror, File Manager 
Metapora umum pada desktop grafis adalah menggunakan istilah folder untuk direktori. Pada folder 
menyimpan file maupun folder lain. Aplikasi KDE bernama Konqueror menggunakan metapora ini 
untuk membantu mengelola file anda. 

Konqueror juga memiliki fungsi-fungsi lain, yaitu sebagai Web Browser, FTP Client, dan aplikasi 
viewer yang serba bisa. 

Home Direktori 
Setiap user pada Unix/Linux memiliki “home” direktori untuk masing-masing user untuk 
menyimpan file pribadi maupun konfigurasi, sebagai contoh /home/widoyo. Simbol ~ biasanya 
digunakan sebagai simbol home direktori user, sehingga ~/surat.txt berarti file surat.txt 
yang berada pada home direktori saya. 

Menjalankan Konqueror 
Konqueror dapat dijalankan dengan: 

1. Klik K Menu > Home (Personal Files) 

Atau 

1. Klik icon Home pada Application Toolbar 
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Navigasi 
Untuk menuju atau mendapatkan file/folder dimaksud dapat dilakukan dengan menggunakan 
Navigation Panel yang berada disebelah kiri dari Konqueror. Pada Navigation Panel terdapat Tab 
icon yang berisi infomasi spesifik, diantaranya : 

Bookmark 

Tab ini berisi bookmark dari folder-folder yang telah anda tandai. 

History 

Tab ini berisi informasi lokasi-lokasi yang pernah anda kunjungi. 

Home Directory 

Tab ini berisi home direktori dari user. 

Network 

Anda dapat mengakses jaringan dengan HTTP maupun FTP pada tab ini. 

Root Directory 

Tab ini akan menampilkan seluruh isi filesystem dimulai dari / (root direktori) 

Floppy dan CD-ROM 
Semua floppy, CD-ROM dan semua partisi hardisk akan muncul pada /, /mnt dan lainnya tergantung 
pada konfigurasi. 

Pada Unix/Linux anda perlu melakukan mount jika anda memasukkan floppy atau CD-ROM ke 
dalam drive. Anda juga harus melakukan unmount terhadap floppy atau CD-ROM sebelum anda 
mengeluarkannya. 

Untuk melakukan hal ini tergantung kepada sistem yang ada pada anda: 

• Mungkin anda punya fasilitas Automount, dalam 
kasus ini anda tidak perlu secara eksplisit 
melakukan mount dan unmount terhadap floppy 
maupun CD-ROM. 

• Anda mungkin memiliki icon Floppy, CD-ROM, 
atau Hardisk pada desktop, dalam kasus ini anda 
klik kiri mouse akan dilakukan mount. Dengan 
melakukan hal ini akan membuka window 
Konqueror yang akan menampilkan isi dari floppy 
ataupun CD-ROM. Untuk melakukan unmount, 
klik kanan mouse dan pilih Unmount 

• Atau anda dapat melakukan mount dengan cara tradisional dengan cara mengetikkan perintah 
melalui konsole. 
 
mount /mnt/floppy 
 
untuk melakukan mount dalam contoh floppy, dan 
 
umount /mnt/floppy 
 
untuk melakukan umount floppy. 

Anda dapat menambah icon Floppy atau 
CD-ROM pada desktop dengan  klik 
kanan pada desktop dan pilih Create 
New... > Floppy Device ... 

Di dunia Unix/Linux tidak mengenal 
Drive, semua media penyimpan 
diperlakukan sebagai direktori. 
 

Perlu melakukan proses mount/unmount 
untuk media penyimpan, namun hal ini 
dapat dilakukan secara tersembunyi. 
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Konfigurasi Printer 
Sebelum melakukan konfigurasi printer perlu untuk diketahui: 

• Apakah printer lokal atau jaringan, printer lokal artinya printer yang tersambung langsung 
dengan komputer dan printer jaringan artinya printer yang dishare pada komputer lain pada 
jaringan. 

• Merk dan model dari printer yang akan dikonfigurasi. 

Diperlukan CUPS (Common Unix Print System) Server untuk melakukan pencetakan. Satu CUPS 
Server ini dapat digunakan untuk melayani pencetakan bagi komputer-komputer lain. 

Pemakai Knoppix (KDE): 

• Jika pada lingkungan anda belum ada komputer yang menyediakan layanan CUPS, jalankan 
CUPS Server, 
#/etc/init.d/cupsys start 

• Klik K Menu, pilih Settings > Control Center 

• Pada dialog Control Center, klik tanda + pada Peripherals > Printers 

• Pada Print system currently used, pilih CUPS (Common Unix Print System) 

• Tambahkan printer dengan klik Add > Add Printer/Class 

• Ikuti Wizard yang akan menuntun anda untuk menambah printer. 
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MMeennggeennaall  OOppeennOOffffiiccee  

 

OpenOffice.org (OOo) adalah adalah salah satu office suite (aplikasi untuk mendukung kegiatan 
perkantoran) Open Source semacam Microsoft Office. 

Kemampuan 
OpenOffice memiliki kemampuan yang didalamnya termasuk word processor, spreadsheet, 
software presentasi, program untuk membuat gambar, web publishing dan sebagainya. Dengan 
kata lain anda dapat membuat surat, dokumen, membuat surat kabar, menganalisa data, menyiapkan 
slide presentasi dan membuat HTML dokumen. Aplikasi OpenOffice dapat saling bertukar file 
dengan file Microsoft Office, seperti .doc, .ppt, dan .xls. 

Aplikasi OpenOffice 
Aplikasi OpenOffice terdiri dari  

Kategori Nama Program Microsoft Office 

Word Processing Ooo Writer MS Word 

Spreadsheets Ooo Calc MS Excel 

Presentasi Ooo Impress MS Powerpoint 

Database Datasource 1 MS Access 

Penulisan Rumus Matematik Ooo Math MS Equation Editor 

Membuat gambar Ooo Draw MS Draw 

 
Selain itu, OpenOffice memiliki aplikasi tambahan  

• OpenOffice HTML (Web Publishing) dan 

• OpenOffice Basic (Application Programming Interface) 

Fungsi dan Interface 
Interface pada OpenOffice mudah untuk dipelajari, mirip pada aplikasi Microsoft Office. Banyak 
features standar tersedia dan dapat diakses dengan cara yang sama pada semua aplikasi OpenOffice. 

                                            
1Persamaan pada masalah database 
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Variasi pada Linux 
Karena pada Linux terdapat berbagai Desktop Manager dan Window Manager, seperti GNOME, 
KDE, X11, XFCE, WindowMaker, BlackBox, IceWM dan sebagainya maka menu untuk 
menjalankan OpenOffice bervariasi. 

Menjalankan OpenOffice 

KDE 
Untuk menjalankan OpenOffice pada lingkungan KDE: 

1. Klik tombol K pada panel KDE, dan pilih OpenOffice.org. 

2. Pilih aplikasi yang hendak anda jalankan, contoh OpenOffice.org Writer, OpenOffice.org Calc, 
OpenOffice.org Impress dan sebagainya. 

Menyimpan Hasil Pekerjaan 
Menyimpan hasil pekerjaan secara periodik adalah KEHARUSAN! 

Setiap kali membuka aplikasi baru OpenOffice, dokumen kosong dengan nama “Untitle1” akan 
muncul. Jika disimpan tanpa nama, OpenOffice akan menyimpan hasil kerja menjadi “Untitle 1” 
untuk dokumen hasil pertama, “Untitle 2” untuk dokumen kedua dan seterusnya. 

OpenOffice akan otomatis memberikan nama ekstensi untuk file-file hasil kerja anda. 

Aplikasi Ekstensi 

Writer – dokumen teks .sxw 

Calc – Spreadsheet .sxc 

Impress – presentasi .sxi 

Draw – gambar .sxd 

HTML – web publishing .html 

 

 

 

 

 

 

 

 

 

 

 



Kuliah Umum IlmuKomputer.Com 
Copyright © 2003 IlmuKomputer.Com 
 

 14

Menyimpan Dokumen 
1. Dari menu bar pilih File > Save As... 

2. Tiga icon pada bagian kanan atas digunakan untuk urusan direktori, dapat memilih direktori, 
maupun membuat direktori baru. 

 

Gambar 2 Dialog Save As 

 

3. File type untuk memilih format dokumen yang akan kita simpan. 

4. Berikan nama file pada kolom File Name untuk menentukan nama dokumen yang akan anda 
simpan. 

Membuka Dokumen 
1. Dari menu bar, klik menu File > Open 

 

Gambar 3 Dialog Open 
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2. Ketikkan nama file atau pilih dari daftar file yang ada pada kotak dialog Open 

Memproteksi Dokumen 
Anda dapat mencegah dokumen dibaca atau disalin oleh orang yang tidak berhak dengan 
memberikan proteksi password kepada dokumen anda. 

Ini dapat dilakukan pertama kali saat anda menyimpan dokumen atau berikan perintah File > Save 
As 

 

Gambar 4 Dialog Save As dengan Password 

 

1. Beri tanda Check pada “Save with password” 

2. Klik tombol Save 

3. Berikan password, dan konfirmasi password yang sama. 

HATI-HATI! Tuliskan password anda! JANGAN SAMPAI LUPA PASSWORD! 

Menu 
OpenOffice memberikan menu yang sesuai dengan aktifitas yang anda lakukan. Masing-masing 
dokumen dibuka pada window sendiri. Window ini “Self Contained” yang berarti masing-masing 
berada pada aplikasi sendiri, masing-masing memiliki menu bar, toolbar, status bar. 

Pada saat anda berada pada dokumen gambar, window akan memiliki menu dan toolbar yang 
diperlukan untuk menggambar. 

Di bawah ini penjelasan singkat dari masing-masing menu 

File 
File berisi perintah yang relevan untuk bekerja dengan dokumen seperti membuat, membuka, 
mencetak. Untuk menutup dokumen yang aktif, klik Close. Untuk mengakhiri OpenOffice, klik 
Exit. 
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Edit 
Edit, berisi daftar perintah untuk membatalkan atau mengulang perintah, menyalin dan meletakkan 
menggunakan clipboard, mengakses  Navigator untuk membantu pada dokumen yang besar. 

View 
View berisi perintah untuk mengendalikan tampilan layar. 

Insert 
Insert berisi perintah untuk menyisipkan elemen baru pada dokumen. Ini termasuk sections, 
footnotes, karakter khusus, gambar, obyek dari aplikasi lain dan sebagainya. 

Format 
Format berisi perintah untuk memformat per karakter, paragraf, atau halaman. Ketika anda memilih 
obyek seperti tabel atau gambar, perintah format yang berbeda akan muncul. Sebagai contoh, jika 
anda memilih obyek gambar maka hanya akan muncul perintah yang berkaitan dengan gambar. 
Akses ke Style Catalog juga dilakukan melalui menu ini. 

Tools 
Tools berisi perintah SpellChecker dan Thesaurus demikian pula akses ke fasiliatas AutoCorrect, 
mendefinisikan halaman dan penomoran chapter. Anda juga punya kesempatan untuk melakukan 
kastemisasi terhadap toolbar, menu, shortcut dan konfigurasi aplikasi secara umum. 

Window 
Pada menu Window anda dapat membuka window baru atau melihat daftar window yang sedang 
aktif. 

Help 
Menu Help memulai layanan untuk fasilitas help pada OpenOffice. Pada menu ini pula anda dapat 
mematikan/menyalakan Help Agent, Tips, Extended Tips. 

Menggunakan OpenOffice Help 
OpenOffice Help menawarkan interface yang mudah digunakan dan informasi yang menyeluruh 
mengenai software. Sistem help menyediakan pandangan umum, gambaran lengkap fungsi, 
kemampuan, fungsi, instruksi umum, dan shortcut yang tersdia pada masing-masing aplikasi. 

Untuk menggunakan Online Help: 

1. Pilih menu Help pada menu bar 

2. Pilih Contents. 

Tips 
Icon pada Main toolbar yang memiliki segitiga hijau menunjukkan bahwa ada 
beberapa fungsi pada icon tersebut. Tahan mouse pada saat klik beberapa saat 
untuk membuka toolbar terkait. 
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Help adalah Context Sensitive dan akan membuka help yang sesuai dengan dokumen yang 
sedang dibuka. 

Berikut ini tabs utama pada sistem help: 

• Contents – informasi mengenai topik Help utama 

• Index – pencarian kata kunci pada Help 

• Find – pencarian teks penuh 

Gambar 5 Layar Writer, gambaran OpenOffice 

 

• Bookmark – daerah-daerah yang telah anda tandai pada sistem help 

Toolbar dan Icon 
 

Masing-masing aplikasi OpenOffice berisi toolbar berikut: 

Title bar 
Title bar berisi informasi nama dokumen dan aplikasi 

Function bar 
Function bar adalah toolbar yang berada pada bagian atas aplikasi OpenOffice, berisi icon untuk 
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fungsi yang berguna pada aplikasi OpenOffice manapun 

Main Toolbar 
Gunakan icon pada Main toolbar untuk menyisipkan berbagai elemen obyek ke dalam dokumen dan 
secara cepat digunakan untuk akses berbagai fungsi yang sering dipergunakan. 



Kuliah Umum IlmuKomputer.Com 
Copyright © 2003 IlmuKomputer.Com 
 

 19

WWrriitteerr  

 

OpenOffice Writer adalah aplikasi pengolah kata pada OpenOffice dimana anda dapat membuat 
dokumen pribadi, dokumen bisnis, surat kabar, dan berbagai variasi teks dokumen yang lain. 

Writer memungkinkan untuk membuat dokumen dari kertas kosong atau dari berbagai template. 

Mengenal Layar Writer 
Untuk memulai klik K menu > OpenOffice.org > OpenOffice.org Writer tunggu kira-kira 10 
detik. 

 

Gambar 6 Layar Writer 

 

Secara default akan nampak 5 Bar, yaitu 
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• Menu Bar 

• Command Bar, icon untuk memformat teks 

• Function Bar, icon untuk pengoperasian umum, seperti : Open, Save, Copy, Paste, Cut dan lain-
lain. 

• Main Toolbar, tool spesifik yang digunakan selama pengetikan seperti menyisipkan gambar, 
object, tabel, grafik, form dan lain-lain 

• Status Bar yang menampilkan halaman sekarang, template yang berlaku, zoom, status tombol 
Insert/Overwrite 

Begitu pula terdapat 2 window melayang, yaitu : 

• Stylist, digunakan untuk mengganti style halaman, paragraf, maupun teks dengan sedikit klik 

• Navigator, sangat bermanfaat jika dokumen yang dikerjakan panjang dengan banyak bab, seksi, 
gambar dan sebagainya. 

Untuk mengakhiri Klik menu File > Exit atau Ctrl+Q 

Menyisipkan Teks 
Setelah Writer jalan anda dapat langsung mengetikkan teks anda, karena secara default Writer telah 
membuka New Text dengan template standar. Anda juga dapat memilih template yang telah 
disediakan dengan memilih dari menu File > New > .  

Dalam mengetik status bar kolom ke-empat menunjukkan status mode Insert(INSRT) atau 
Overwrite(OVER), pengubahan status ini dilakukan secara togle dengan tombol Ins. 

Pengetikan untuk akhir paragraf diakhiri dengan ENTER. Dan kursor dapat digerakkan dengan  

Tombol Keyboard Gerakan 

Panah kiri, kanan, atas bawah Kursor bergerak satu langkah sesuai panah 

Home Kursor ke awal baris 

End Kursor ke akhir baris 

Ctrl+Panah Kiri, Kanan Kursor mundur, maju satu kata 

Ctrl+Home Kursor ke awal dokumen 

Ctrl+End Kursor ke akhir dokumen 

 

Memformat Teks 
Memformat teks dimaksud di sini adalah mengganti Font, baik face, ukuran, letak, tebal, miring, 
garis bawah. 

Secara umum teks diformat dengan cara memilih teks yang akan diformat. Pemilihan teks dapat 
dilakukan dengan mouse atau keyboard. Pemilihan teks menggunakan keyboard dilakukan dengan 
tombol Shift dikombinasikan dengan gerakan kursor. 

Teks terpilih dapat diformat dengan memilih predefine Character Style dari window Stylist atau 
memilih memformat dari Command Bar. 
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Gambar 7 Stylist untuk Character Styl 

Memformat Paragraf 
Memformat paragraf meliputi untuk mengatur indentasi, spacing, alignment, border paragraf, warna 
latar, aliran teks, penomoran, dan tabulasi, serta Drop Caps. 

Memformat paragraf dapat dilakukan dengan cara memilih salah satu kata dari paragraf yang akan 
diformat lalu doble klik pada salah satu predefine Paragraph Styles pada window Stylist atau 
melalui menu Format > Paragraph.... 

Memformat Halaman 
Memformat Page (halaman) untuk menentukan margin (bukan keuntungan) tapi batas pinggir, 
ukuran kertas, tata letak (mirror, halaman kiri|kanan), header, footer, warna latar belakang, catatan 
kaki, border. 

Memformat halaman ini dilakukan dengan kursor berada pada halaman yang ingin diformat, lalu 
doble klik salah satu predefine Page Style pada window Stylist atau dengan menu Format > 
Page.... 

Menyisipkan Tabel 
Untuk menyisipkan tabel, letakkan kursor pada posisi dimana tabel akan disisipkan lalu tekan icon 
Insert Table pada Main Toolbar. Anda sekaligus dapat menentukan jumlah kolom dan baris untuk 
tabel yang akan anda buat. 

Memformat tabel dapat dilakukan dari Command Bar atau dari menu Format. Keduanya akan 
otomatis aktif fungsi-fungsi untuk memformat tabel jika kursor berada pada tabel. 
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Menyisipkan Gambar 
Untuk menyisipkan gambar, letakkan kursor pada posisi di mana gambar akan disisipkan, lalu tekan 
icon Insert Graphics pada Main Toolbar. Dialog box Insert Graphics akan muncul dan anda 
punya kesempatan untuk memilih gambar yang akan anda sisipkan. 

Anda juga punya kesempatan untuk memformat gambar yang anda sisipkan, antara lain transparansi, 
cerah/redup, kontras, pencerminan dan lain-lain. 

Menyimpan Dokumen 
Untuk menyimpan dokumen dapat dilakukan dengan beberapa cara, yaitu  

• Klik icon Save Document pada Function Bar 

• Klik menu File > Save, Writer akan menanyakan nama file jika belum bernama 

• Tekan tombol Ctrl+S pada keyboard 

Anda juga punya kesempatan untuk menyimpan dengan nama lain yaitu dengan mengklik menu File 
> Save As... 

Ooo Writer menggunakan ekstensi .sxw untuk dokumennya. Anda juga punya kesempatan untuk 
menyimpan dengan file format lain seperti html, MS Word, StarWriter. 

Membuka Dokumen 
Dokumen yang telah anda simpan dapat anda buka kembali dengan menggunakan icon Open File 
pada Function Bar. Anda punya kesempatan untuk membuka berbagai macam tipe file termasuk di 
dalamnya MS Word Document. 

Gambar 8 Menyisipkan Tabel 
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IImmpprreessss  

 

Dengan Ooo Impress memungkinkan untuk membuat sarana presentasi. Output dari presentasi ini 
bisa untuk layar, transparansi film, maupun kertas. 

Ooo Impress dapat membaca dan menulis dalam format Microsoft PowerPoint. 

 

Membuat Presentasi Baru 
Untuk membuat presentasi anda akan dipandu oleh  AutoPilot Presentation. Langkah-langkah ini 

meliputi memilih cara membuat/membuka presentasi yang sudah ada. 

Langkah-langkah ini akan menuntun anda hingga pada akhirnya anda disiapkan dengan presentasi 
kosong yang bisa anda isi. 

 

Mengenal Layar Impress 
Secara umum layar Impress sama seperti layar Writer. 

 

 

 

 

 

Gambar 9 AutoPilot Impress 
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Mengganti Pengaturan Global 
Pengaturan global ini dimaksudkan untuk memberikan tampilan yang konsisten terhadap presentasi 
anda. 

Perubahan global dapat dilakukan melalui menu View > Master > Title. 

Selanjutnya anda dapat mengatur : 

Halaman (Page), dimana bisa diatur, ukuran kertas, margin, dan latar belakang. Pengaturan ini 
dilakukan melalui menu Format > Page. 

Gambar 10 Layar utama Impress 

Gambar 11 Page setup Impress 
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Anda juga punya kesempatan untuk menambahkan hiasan-hiasan yang nantinya akan tampil pada 
semua halaman. Hiasan ini dapat berupa gambar, object geometri seperti kotak, garis, lingkaran 
dengan berbagai warna, maupun teks. 

Untuk mengatur penampilan huruf pada judul tiap slide dan isi slide, gunakan menu Format > 
Character. Pengaturan ini harus dimulai dengan memilih object yang akan diatur.  

Anda juga dapat menyisipkan Fields yang dapat berisi informasi yang sifatnya dinamis, misalnya 
Tanggal, Nomor Slide, jumlah slide, author dan sebagainya. Untuk melakukannya klik menu Insert 
| Fields. Lalu tempatkan pada lokasi yang ingin anda kehendaki dan atur penampilan huruf jika 
perlu. 

Pengaturan global ini berlaku untuk semua slide, namun mungkin anda perlu memberikan perlakuan 
khusus untuk slide pertama, untuk hal ini anda perlu mendisable checkbox pada Modify Slide 
Layout > Display > Background  dan Object in Background 

Mengubah Cara Pandang Slide 
Dalam pembuatan slide, mungkin anda perlu mengubah-ubah cara pandang, misalnya dengan 
melihat outline, slide, notes, handout. Untuk ini bisa menggunakan button View disebelah kanan 
atas. 

Slide Transition 
Pergantian slide dapat dibuat dengan berbagai cara dan dapat dikombinasi dengan suara. Slide juga 
dapat diatur untuk berganti ke slide lain dengan waktu yang ditentukan. 

Pengaturan slide transition ini dilakukan melalui menu Slide Show > Slide Transition. 

 

Gambar 12 Slide transition 
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Menjalankan Presentasi 
Anda dapat menjalankan presentasi dengan menekan tombol Ctrl+F2 atau melalui menu Slide 
Show > Slide Show. 

Presentasi dapat dikendalikan dengan tombol panah kiri dan panah kanan dan tombol Esc untuk 
selesai. 
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Calc 

Gambaran 
OpenOffice Calc adalah program spreadsheet yang dapat dipergunakan untuk membuat daftar, 
memelihara record, dan menganalisa data. Anda dapat menggunakan OpenOffice Calc untuk 
mengelola data dalam bentuk spreadsheet, menggunakan rumus untuk melakukan perhitungan data, 
dan menampilkan hasil dalam bentuk grafik. 

Dokumen OpenOffice Calc disebut spreadsheet. Pada saat anda membuka spreadsheet baru akan 
disediakan 3 sheets, Sheet1, Sheet2, Sheet3, dan anda dapat menambah atau mengurangi sheet yang 
ada. 

Masukan Cell 
Masing-masing sheet  diorganisasikan dalam baris dan kolom: 

• Baris dilabeli 1 – 32.000. 

• Kolom dilabeli dengan A – AZ 

Masing-masing kotak persegi yang dibentuk dari perpotongan baris dan kolom disebut cell. 

Gambar 13 Layar Calc 
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• Masing-masing cell dalam sheet  direferensi dengan alamat, 
sebagai contoh cell berada pada kolom B dan baris 5 memiliki alamat B5 

Cell pada sheet dapat memiliki berbagai tipe nilai (values) 

• Isi cell dapat bertipe numbers, date, time information, dan formula 

Membuat Spreadsheet Baru 
Setiap kita menjalankan OpenOffice Calc akan disediakan spreadsheet baru. 

• Klik K Menu > OpenOffice.org > OpenOffice.org Calc 

Navigasi Antar Cell 
• Klik pada cell 

• Gunakan tombol panah, Page-Up, Page-Down untuk berpindah-pindah cell. PETUNJUK: 
gunakan Ctrl+Home untuk pindah ke alamat A1 

• Gunakan Sheet Area dan ketikkan alamat yang akan dituju. 

Memformat Spreadsheet 
Anda harus memilih area yang akan diformat, seluruh bagian dari yang terpilih akan tergantung 
kepada format yang anda berikan. 

Lebar Kolom dan Ukuran Cell 
Jika data pada cell berisi angka dan lebar cell tidak mencukupi maka akan muncul “###” pada cell, 
sedang jika pada cell berisi tipe data teks dan tidak mencukupi lebar dari cell maka akan muncul 
tanda segitiga merah pada cell. 

Memformat Cell 

Memformat Value 
• Pilih Cell yang ingin diformat 

• Klik kanan, pada konteks menu pilih Format Cells. Dialog Cell Properties akan muncul  

• Bagian Numbers akan muncul secara default, jika tidak klik tab Numbers 

• Pada daftar Category, pilih format value, seperti Number, Currency, atau Date. 

• Pada daftar Format pilih pengaturan yang anda inginkan. 

Mendefinisikan Border, Background, dan Alignment 
Untuk mendefinisikan hal ini anda perlu mengaktifkan dialog Cell Properties seperti pada langkah 
di atas, pilihlah Tab yang sesuai, yaitu Border, Background, dan Alignment 

Menggabungkan Cell 
Banyak cell dapat digabungkan menjadi satu yang akan diperlakukan sama seperti single cell. Untuk 
menggabungkan cell,: 
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• Pilih cell-cell bersebelahan, dengan menggerakkan mouse (klik dan drag mouse) dan pilih 
Format > Merge Cells > Define 

Mengedit Spreadsheet 
Memberikan/Edit Data pada cell 

• Klik pada cell  untuk memasukkan data, tekan ENTER setelah selesai atau klik cell lain. 

• Untuk mengedit data pada cell, doble klik pada cell yang akan diedit. 

Menghapus Data Pada Cell 

• Sebelum menghapus isi cell, pilih cell atau beberapa cell yang ingin dihapus isinya 

• Pilih menu Edit > Delete Contents, atau tekan tombol Delete. 

Rumus 
Beberapa hal penting mengenai rumus adalah : 

• Setiap rumus diawali dengan = (tanda samadengan). Rumus dapat diberikan langsung dalam 
bentuk ekspresi matematik 

• Hasil dari rumus akan ditampilkan pada cell dimana rumus berada 

Formula Bar berisi  

• Function AutoPilot 

• Sum 

• Equal Sign 

Function AutoPilot akan memandu anda dalam membuat rumus. 

AutoFill Urutan 
Calc akan secara otomatis  mengisi kolom atau baris dalam urutan logis dari angka yang ketika 
anda menyalin beberapa nilai pada waktu yang sama. 

• Masukkan angka pada cell yang bersebelahan yang merepresentasikan urutan. Sebagai contoh 
letakkan angka 1 pada cell dan 2 pada cell sebelahnya. 

• Pilih kedua cell, pada bagian bawah kanan cell akan ada kotak hitam kecil 

• Pindahkan mouse pointer anda ke kotak tersebut hingga berganti menjadi crosshair. 

• Klik dan drag pilihan ke bawah sejauh angka urutan akan anda berikan. 

• Lepaskan mouse dan angka urutan akan tersedia. 

Memanage Tataletak 

Header dan Footer 
2. Dari menu Edit > Headers and Footer 

3. Pilih tab Header atau Footer 

4. Ketikkan teks yang ingin anda munculkan pada header atau footer yang dibagi dalam tiga 
bagian: left, center atau right 
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5. Gunakan icon pada bagian bawah untuk memberikan field khusus, seperti Page number, date, 
dan nama file 

6. Klik OK untuk membuat header atau footer. 

Menggunakan Page preView 
2. Untuk melihat seperti apa spreadsheet anda akan nampak pada pencetakan,  pilih : File > Page 

Preview 

3. Lihat penampilan, bagaimana data akan ditampilkan 

4. Pada bagian atas dari Page Preview, toolbar akan berganti sesuai dengan konteks, dimana anda 
dapat melakukan navigasi halaman, melakukan zoom, melihat full screen. 

5. Anda dapat kembali ke Edit mode dengan menggunakan menu File > Page Preview 

Pencetakan 
Secara default semua halaman pada spreadsheet akan dicetak. Prose pencetakan dapat diatur melalui 
dialog Print. 

• Pilih menu File > Print  

• Pada Print range, pilihan All adalah default, untuk memilih halan tertentu, pilih Pages radio 
button, untuk mencetak halaman terpisah gunakan semicolon, contoh 2;5;7;10, maka akan 
mencetak halaman 2, 5, 7 dan 10. 

• Pada Copies, berikan jumlah pencetakan untuk masing-masing halaman pada kotak Number of 
Copies 

• Klik OK untuk mencetak. 
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MMrrPPrroojjeecctt  

Pendahuluan 
MrProject adalah software yang memungkinkan untuk memanage beberapa aspek dari proyek, 
termasuk rencana pekerjaan menggunakan Gantt Chart, dan alokasi sumber daya. 

Dengan MrProject anda dapat membangun gambaran global mengenai proyek, mengetahui seberapa 
besar sumber daya yang akan/telah dipergunakan, dan review kembali jadwal sambil proyek 
berjalan. 

Ini juga alat yang baik untuk berkomunikasi dengan konsumen, baik pada saat definisi  proyek dan 
sepanjang siklus hidup proyek. 

MrProject pada Konteks Managemen Proyek 
MrProject adalah tool yang istimewa untuk memanage jadwal proyek dan penggunaan sumber daya, 
namun untuk memanage proyek secara konsisten dan sukses, sangat penting untuk merealisasikan 
bahwa MrProject adalah tool yang digunakan sebagai bagian dari Metodologi Managemen Proyek. 

Metodologi Managemen Proyek secara sederhana adalah sebuah set proses detil yang 
mendefinisikan siklus hidup proyek. Secara normal ada 3 fase atau lebih, dan saling berkaitan. 

MrProject bukanlah proses, metodologi, ataupun siklus hidup proyek. Ia adalah tool yang ada untuk 
mendukung memanage proyek, dengan tujuan untuk penyerahan hasil pada waktunya dan sesuai 
anggaran. Berikut ini adalah garis besar Metodologi Managemen proyek yang mungkin dan 
bagaimana MrProject akan membantu. 

• Inisialisasi 

• Melakukan Uji kelayakan 

• Analisa ROI 

• Review Kesempatan (hasilnya keputusan Go/No Go) 

• Project Charter 

Penggunaan MrProject untuk fase ini dibatasi pada identifikasi deliverable utama, high level 
requirement dan milestone utama.  

• Perencanaan 

• Requirement 

• WBS Decomposition 

• Alokasi dan Penjadwalan 

Pada fase ini dimana kebanyakan pekerjaan akan melibatkan MrProject. Setelah requirement 
terdokumentasi, mereka harus dikonversi menjadi Work Breakdown Structure (WBS) yang 
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hasilnya dioreintasikan kepada daftar pekerjaan (task) yang mendefinisikan batasan dari proyek. 
Sebagai contoh, salah satu yang akan dihasilkan adalah install application server baru, maka 
dapat diurai menjadi langkah lebih detil seperti design, pemilihan vendor,  persetujuan 
anggaran, pembelian, penerimaan, dan pemasangan. Application Server Baru adalah hasil 
(deliverable) dan pekerjaan lain yang mendukung hasil ini, yaitu hasil dari penguraian, cukup 
kecil untuk bisa diserahkan untuk dikerjakan oleh seseorang, tetapi kita tidak terjebak kepada 
“micro managing”. Manager proyek kemudian dapat mengalokasi pekerjaan kepada individu dan 
menjadwalnya secara wajar. 

3. Eksekusi 

5. Menjajak dan Aksi koreksi 

6. menguji 

7. Penyerahan Produk 

Pada fase eksekusi, peran manager proyek adalah memonitor kemajuan pekerjaan terhadap 
jadwal, dan melakukan koreksi jika terjadi penyimpangan jadwal dan anggaran. Kemajuan 
pekerjaan diukur pada MrProject dengan mengupdate % complete pada tiap pekerjaan. Jadwal 
proyek juga harus diupdate untuk merefleksikan perubahan pada rencana dan tindakan perbaikan 
telah dilakukan. 

3. Penutup 

4. Serah Terima kepada Konsumen 

5. Pelajaran yang didapat 

Pelajaran yang telah didapat dan aktivitas penutup lain harus dimasukkan dalam review akhir 
dan informasi sejarah pada MrProject. Aktivitas ini sangat berguna bahwa informasi pada proyek 
yang berjalan ini dapat digunakan sebagai acuan untuk proyek-proyek berikutnya agar 
perencanaan dan estimasi lebih cepat dan lebih akurat. 

Menggunakan MrProject 

Main Project Window 
Memulai Proyek Baru 

Setiap kali MrProject dijalankan akan senantiasa disediakan 'kertas kosong' untuk memulai proyek 
baru. Setiap 'kertas proyek' akan memiliki window masing-masing. Untuk memulai proyek baru : 

3. Klik menu File > New 

ATAU 

• Klik icon New pada toolbar 

ATAU  

• Tekan Ctrl+N 

Project View 

Ada beberapa tataletak layar (cara pandang) MrProject yang disebut view. View sangat membantu 
dalam memanage berbagai aspek dari proyek. Sebagai contoh, View Gantt chart akan menampilkan 
pekerjaan-pekerjaan pada proyek, sedang Resource view akan menampilkan resource yang 
dipergunakan pada masing-masing pekerjaan. Task view akan menampilkan daftar pekerjaan tanpa 
Gantt chart disebelah kanan. Masing-masing view dapat dipilih dengan memilih icon pada toolbar 
vertikal yang berada disebelah kiri dari window MrProject. 

Ketika proyek baru dibuka, view Gantt yang akan ditampilkan. Gantt menampilkan daftar pekerjaan 
yang membentuk proyek. Masing-masing pekerjaan disertai informasi panjangnya waktu yang 
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diperlukan. Gunakan icon Insert Task pada toolbar, untuk memberikan pekerjaan baru pada proyek. 
Pada view Gantt, anda perlu memberikan informasi nama, durasi, dan upaya kerja yang diperlukan 
untuk pekerjaan tersebut. Perbedaan antara durasi dan upaya kerja adalah durasi berdasarkan waktu 
kalender yang dialokasikan sedang upaya kerja adalah lamanya waktu yang diperlukan untuk 
melaksanakan pekerjaan yang sebenarnya. 

 

Project Properties 

Project properties berisi informasi umum mengenai proyek, yaitu nama proyek, manager proyek, 
dan perusahaan. 

• Klik menu File > Properties 

Load and Save Project 

Setiap “kertas proyek” dapat anda simpan untuk kemudian dapat anda baca/ambil kembali. 

• Klik File > Save untuk menyimpan “kertas proyek” ATAU File > Save As untuk menyimpan 
dengan nama lain 

• Anda juga bisa menggunakan icon Save untuk menyimpan “kertas proyek” atau gunakan 
shortcut key Ctrl+S 

Kertas proyek yang telah anda simpan dapat anda baca kembali dengan membukanya lebih dahulu. 

 Klik menu File > Open ATAU 

 Klik icon Open pada toolbar. 

 

 

Gambar 14 View Gantt 
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Working with Task 
Task Properties 

Untuk mengedit task: 

• Doble klik pada task ATAU  

• Klik kanan mouse pada Task dan pilih Edit Task 

Anda dapat mengisikan nama pekerjaan, waktu dan % pencapaian disini. Selain itu kita juga dapat 
mengisikan resource yang diperlukan untuk pekerjaan ini, termasuk catatan pengenai pekerjaan ini. 

Creating Subtask 

Pekerjaan yang komplek dapat diurai menjadi pekerjaan-pekerjaan lain yang lebih rinci untuk 
memudahkan dalam memanage proyek. Pekerjaan yang diurai dalam beberapa pekerjaan lain 
disebut Summary task. Pada summary task kita tidak dapat memasukan informasi waktu, karena ia 
dihitung dari subtask yang ada padanya. 

• Klik kanan mouse pada pekerjaan yang akan diurai dan pilih Insert Subtask 

Task Dependencies 

Sebuah pekerjaan kadang-kadang baru bisa dilaksanakan setelah pekerjaan lain selesai, ini berarti 
pekerjaan yang satu tergantung kepada pekerjaan yang lain. Untuk membuat task dependencies ini: 

1. Pada Gantt view, klik pada pekerjaan yang harus selesai dahulu, tekan tombol Ctrl dan tekan 
pekerjaan kedua yang bergantung kepadanya. 

2. Klik icon Link pada toolbar 

Moving Task 

Jika anda ingin mengatur kembali urutan pekerjaan pada view Task, pilih task dan klik icon Move 
Up atau Move Down pada toolbar. 

Zooming in the Gantt View 

Untuk melihat detil dari pekerjaan anda dapat melakukan zooming pada task. Secara lengkap anda 
juga dapat melihat penjadwalan keseluruhan proyek atau ingin fokus pada pekerjaan tertentu. 

Gambar 15 Task Properties 
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Working with Resources 
Resource 

Pada Resource View kita dapat melihat dan mengedit data yang ada. Pada resource kita bisa 
mengisikan nama, tipe, group dan rate. Tipe terdapat dua pilihan, Work dan Material, work untuk 
sumber daya manusia dan selain itu dikategorikan material. Rate menyatakan nilai dari resource. 

Group Editor 

Resource kadang perlu dikelompokkan dalam group. Group resource ini memiliki nama, email, dan 
telepon. 



Kuliah Umum IlmuKomputer.Com 
Copyright © 2003 IlmuKomputer.Com 
 

 36

XXiimmiiaann  EEvvoolluuttiioonn  

 

Ximian Evolution adalah program semacam Microsoft OutLook. Ia salah satu perangkat Personal 
Information Manager (PIM) Open Source buatan Ximian, Inc. 

Fungsi yang bisa terpenuhi oleh Evolution adalah : 

1. Email Client / Mail User Agent 

2. Contact Database 

3. Calender 

4. Task 

 
 
 

Gambar 16 Layar Inbox Evolution 
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Email 

Konfigurasi 
Konfigurasi email dapat dilakukan melalui menu Tools | Settings..., Evolution mendukung multiple 
account, artinya satu instalasi Evolution memungkinkan untuk digunakan oleh lebih dari satu orang 
atau lebih dari satu email account. 

 

Anda dapat menambah account atau edit dari account yang ada. 

Hal-hal penting yang perlu dikonfigurasi pada masing-masing account adalah : 

 

 

 

 

 

 

 

 

 

 

Gambar 17 Evolution Settings 
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• Identitas, untuk identitas email account, yaitu Name (nama account), Full Name, Email 
Address, Organisasi. 

• Receiving Mail, Penerimaan email, ini untuk menset POP mail server, Nama Host dan 
Username 

• Sending Mail, untuk masalah pengiriman email, SMTP, dan Host. 

Kita juga dapat menset agar Evolution secara periodik melakukan pengecekan email terbaru pada 
TAB Receiving Options 

Import 
Wizard untuk import email dapat diaktifkan melalui menu File | Import.... 

Menyusun Email 
Anda dapat memulai untuk menyusun email dengan mengklik menu File | New Message... atau 
menggunakan toolbar New Message. 

 

Menyusun email ini memungkinkan kita edit email dalam bentuk HTML ataupun Plain Old Text. 

Membaca Email 
Email dapat dibaca dari Shortcut, InBox dan pilih email yang telah diterima. 

Gambar 19 Evolution Account Editor 

Gambar 18 Membuat message baru 
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Contact Database 
Anda dapat menyimpan banyak daftar rekanan anda dengan kontak ini. Kontak dapat diakses 
dengan mengklik Contacts pada Shortcuts. 

Dengan menyimpan data-data rekanan dalam Contacts ini memudahkan kita untuk mencari alamat 
email rekan kita. 

Calender 
Calender digunakan untuk mencatat kegiatan seperti Appointment, Meeting, Schedule dan 
sebagainya, untuk mengaktifkannya dapat menggunakan Shortcuts. 

Gambar 20 Evolution Contact View 

Gambar 21 Evolution Calender view 
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Task 
Task digunakan untuk mencatat rencana-rencana yang ingin anda lakukan. Rencana yang anda 
lakukan mungkin dikategorikan dalam bisnis, pribadi atau anda bisa juga menentukan prioritas dari 
rencana yang akan dilakukan. 

Summary 
Dalam Evolution terdapat fasilitas untuk melihat Summary dari Informasi Personal anda. Dengan 
mengklik Summary pada Shortcuts maka anda akan memperoleh informasi umum seperti jumlah 
email pada InBox, OutBox anda, informasi mengenai rencana anda terdekat, dan informasi terbaru 
yang dapat anda pilih dari Internet. 

Gambar 22 Evolution Task view 

Gambar 23 Evolution Summary view 
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MMoozziillllaa  

Mozilla adalah salah satu dari sekian banyak browser yang ada 
pada Linux. Mozilla tak sekedar browser, ia memiliki 
kemampuan sebagai : 

1. Browser 

2. Email dan News Client 

3. HTML Composer 

Mozilla memiliki features dan look and feel seperti Netscape 
Communicator, beberapa bagian kode program menggunakan 
kode program Netscape. 

 

Navigator (Mozilla Browser) 

Mengenal Layar 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 24 Layar Mozilla Browser 
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Sebagaimana standar aplikasi GUI, Navigator memiliki Menu Bar, Status Bar, dan standar 
browser, terdapat Navigation Bar (Location Bar), Personal Bar, dan Sidebar yang memiliki 
banyak fungsi. 

Masing-masing Bar di atas dapat ditampilkan atau tidak melalui menu View. 

Konfigurasi 
Konfigurasi navigator dilakukan melalui menu Edit | Preferences. Beberapa hal pokok yang perlu 
dikonfigurasi adalah  

• Home Page, yaitu alamat web yang akan dikunjungi pada saat Navigator dijalankan. 

 

• Pengaturan Proxy Server, yaitu proxy server yang digunakan untuk akses internet maupun 
alamat-alamat yang harus dibypass untuk tidak menggunakan proxy. 

• Untuk pengaturan Proxy server ini bervariasi, hubungi Administrator Jaringan setempat. 

Gambar 25 Dialog Konfigurasi Mozilla 

Gambar 26 Dialog Konfigurasi Proxy 
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Browsing 
Standar untuk melakukan browsing, anda mungkin perlu menggunakan tombol-tombol navigasi, 
seperti Go Back, Go Forward, Reload Current Page, Stop Current Transfer. Selain itu anda 
mungkin mulai melakukan browsing dengan mengetikkan URL pada Location Bar.  

Navigator Mozilla mendukung multiple Tab, hal ini memungkinkan untuk melakukan browsing 
berbagai website dengan satu window. Untuk mengaktifkan Tab (membuat Tab baru) tekan Ctrl+T, 
atau menggunakan menu File | New | Navigator Tab dan anda dapat mengetikkan alamat yang 
ingin dikunjungi pada Location Bar. 

Selama browsing anda dapat mengaktifkan Sidebar, dimana pada sidebar ini anda dapat 
menggunakan Search Engine, Bookmarks, dan History. Selain itu anda juga dapat melihat 
What's Related yang berisi web site lain yang berhubungan dengan website yang sedang anda 
kunjungi. 

Search Engine 
Anda dapat memanfaatkan Search Engine pada Sidebar sehingga sembari browsing anda bisa 
melakukan pencarian. 

Bookmarks 
Anda mungkin memiliki alamat-alamat internet favorit, untuk ini anda dapat menyimpannya dalam 
Bookmarks yang bisa anda gunakan pada Sidebar pula. 

History 
History akan menyimpan alamat-alamat yang pernah anda kunjungi. History juga berada pada 
Sidebar. 




